Dismiss Notice
It can take 24-48 hours for the hosting/Teamspeak applications to be reviewed. Opening a thread before 48 hours, asking about the application timeline will result in your account and application being deleted permanently.

Before signing up for an account, please see our Forbidden Countries List (https://www.instafree.com/forbidden_countries.php). If you are on that list, please do not attempt to sign up, as you will not be given a hosting account. Using a proxy to circumvent that list is a violation of our TOS and will result in immediate deletion of your account.

SMTP ERROR

Discussion in 'Free Shared Hosting' started by kostas9419, Aug 7, 2019.

  1. kostas9419

    kostas9419 Hosting Client

    Messages:
    4
    Likes Received:
    0
    After I migrate succesfully my website from previous webhosting I can't receive any email from my webpages.
    I use third party webmail and the plugin Easy WP SMTP. I didn't change anything in the settings.
    I send test Email and the message is

    SMTP ERROR: Failed to connect to server: Connection refused (111)SMTP connect() failed.
    https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    Do I need to change something to my settings or is a problem of the webhosting because with my previous webhosting I didn't have such a problem.

    The webpage of my webmail suggest
    "To fix this, open the WebHost settings and choose the Remote Email server
    option to denote that these emails should be delivered externally.
    You'll need to check for any Local Email Delivery configuration and switch off the WebHost's local setting.
    This will ensure that emails from webforms reach the Zoho Mail servers and are delivered to the correct email accounts."
     
  2. Konstantin

    Konstantin Premium Hosting Client VPS Client

    Messages:
    1,561
    Likes Received:
    936
    Hi! Just to clarify, are you using Zoho or cPanel for your mail?

    What SMTP settings are you using?
     
    Last edited: Aug 7, 2019
    Bryan likes this.
  3. Jase Wolf

    Jase Wolf Premium Hosting Client VPS Client

    Messages:
    1,266
    Likes Received:
    1,158
    Location:
    UK
    From what I can make out, the SMTP would be sending out the email from the server to your Zoho hosted email? If you use Cloudflare or your domain registrar's DNS instead of here, this is why. You need to put the same DNS MX records pointing to Zoho in the DNS settings here so the server can see where to direct your domain email to.

    You should have no issue then receiving your mail in your Zoho hosted email from the server.
     
    Bryan likes this.
  4. Bryan

    Bryan Administrator

    Messages:
    7,169
    Likes Received:
    1,612
    Jase Wolf likes this.
  5. kostas9419

    kostas9419 Hosting Client

    Messages:
    4
    Likes Received:
    0
    Thank you for your answers. I know the process how to change in cpanel the settings. I had made exactly the same thing 3 years ago in my previous webhosting.
    I follow exactly the same guide and now but something is going wrong and block the e-mails.
    I attach 5 pics with my settings because in zone editor there are so many records and I am afraid don't delete any wrong record.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  6. Bryan

    Bryan Administrator

    Messages:
    7,169
    Likes Received:
    1,612
    That's interesting. Is there any particular error you are getting?
     
  7. kostas9419

    kostas9419 Hosting Client

    Messages:
    4
    Likes Received:
    0
    SMTP ERROR: Failed to connect to server: Connection refused (111)SMTP connect() failed.
     
  8. Konstantin

    Konstantin Premium Hosting Client VPS Client

    Messages:
    1,561
    Likes Received:
    936
    Have you attempted to contact Zoho support regarding this?
     
  9. Bryan

    Bryan Administrator

    Messages:
    7,169
    Likes Received:
    1,612
    If you are getting that when sending mail and definitely have their SMTP server set up, that error is probably coming from their server, not ours. But it's very hard to say.
     

Share This Page